Topic Options
Rate This Topic
#140145 - 05/10/10 09:28 PM How to trim/connect lines with "connect combine tool"
PB_Jake Offline
Greenhorn

Registered: 10/14/08
Posts: 10
Loc: Santa Barbara, CA
I just switched from using VW 2008 to 2010. Something has changed with the "connect/combine" line tool, and I can't figure out how the new tool works.

Here's my question: I have two lines crossing each other. I simply want to trim one half of each line so that I end up with an "L" shape. In VW 2008, I would use the "connect" tool, and click on the first line (on the side I wanted to keep) then click on the second line (on the side I wanted to keep) and the "L" would appear.

Now, in VW 2010, if I do the same thing, it doesn't seem to matter which side of the line I click on, it just randomly selects a side to keep.

Ironically, the new "multiple object connect" mode seems to recognize which side of the line I click on, but the other 3 modes (that were present in VW 2008) do not.

Any advice/experince on this issue?? Thanks

Jake
_________________________
--
Jake Niksto

VW 2010 - SP4
Imac 3.06 IntelCore2Duo
4GB Ram
Mac OSX 10.6.7

Top
#140157 - 05/11/10 01:20 AM Re: How to trim/connect lines with "connect combine tool" [Re: PB_Jake]
Ray Libby Offline
Vectorworks Addict

Registered: 04/22/01
Posts: 3360
Loc: Woodridge, IL
That's very odd. It works for me and I haven't heard of another issue of this. So in Dual Object Connect Mode it doesn't work?

Shots in the dark, but try a couple of things. Change Workspaces and try. Switch Users on the computer. Run disk utilities and repair permissions.
_________________________
Windows 7 64 bit, VW 2013 Designer / Renderworks
AMD Phenom II Quad core 965 4GB Memory
NVidia GeForce 9500GT 9.18.13.1070 Drivers w/dual monitors

Top
#140203 - 05/11/10 06:42 PM Re: How to trim/connect lines with "connect combine tool" [Re: Ray Libby]
PB_Jake Offline
Greenhorn

Registered: 10/14/08
Posts: 10
Loc: Santa Barbara, CA
Update:

Apparently the side of the line that remains is not random (nothing ever is): If I originally draw 2 intersecting lines - the first from left to right and the other from top to bottom, and I go to connect/combine those 2 lines into an "L", it will always leave the left and top portions of the lines (whichever side I started drawing the lines from)

And also, the multiple object combine tool does the same thing. It is not immune!

I tried to switch workspaces and users, but neither solved the problem. Hmmmmm?
_________________________
--
Jake Niksto

VW 2010 - SP4
Imac 3.06 IntelCore2Duo
4GB Ram
Mac OSX 10.6.7

Top

Vectorworks Community Links
Knowledgebase
Bug Submit
Tech Support Request
Downloads-Updates
Vectorworks Gallery
User Groups
Training Resources
Job Board
Services Directory
Plotting Services
BIM in Practice
August
Su M Tu W Th F Sa
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31
Forum Stats
17058 Members
39 Forums
41860 Topics
210024 Posts

Max Online: 200 @ 03/09/13 01:23 PM
Who's Online
3 registered (J. Wallace, mike m oz, Kevin McAllister), 1 Guest and 0 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Tom H, VitalArtifact, David@ARC, EWood86, Nunny
17058 Registered Users
Top Posters
Christiaan 6127
CipesDesign 4755
JimW 4239
mike m oz 3910
islandmon 3375